If your prints are not sticking, the first troubleshooting option is to complete the 'level' of your Inventor IIS. You can find instructions for this here: http://help.makersempire.com/hardware-help/how-do-i-level-the-bed-on-the-inventor-iis

Sometimes, having completed a level, prints may still not stick to the print bed properly. This can be fixed by doing an 'Extruder Calibration'. Please follow the below steps to complete this calibration.

Step 1:

First, make sure the nozzle on the Inventor IIS has no filament hanging from the bottom of it. You can simply break this off with the included pliers.

Step 2:

Using the built-in touchscreen, navigate through 'Tools > Settings > Scroll (Down Arrow) > Extruder Calibration'

Step 3:

Once the printer has finished moving around, you'll need to place a single sheet of paper on the print bed.

Step 4:

Next up, click the '-' icon on screen once and wiggle the paper. You will initially feel no resistance. Repeat this process, and as you continue the paper will begin to get caught between the Print bed and the nozzle. Once you feel slight resistance while wiggling paper back and forth you can continue to the next step.
NOTE:
The number you come to may be different to the photos below.

Step 5:

Continuing on from the previous step, once you feel slight resistance on the paper, you can click 'Okay' and 'Finish'.

Step 6:

To finish off the extruder calibration, you'll need to perform a 'level'. You can follow the article for this here: http://help.makersempire.com/hardware-help/how-do-i-level-the-bed-on-the-inventor-iis

Did this answer your question?